Sleeping allowed not implemented in RUBE loader for Phaser

Report problems here (or use the built-in feedback dialog in the editor)
Post Reply
bvargish
Posts: 26
Joined: Fri Oct 02, 2015 4:17 pm

Sleeping allowed not implemented in RUBE loader for Phaser

Post by bvargish » Wed Jan 06, 2016 2:51 pm

Posting this in case you ever update your loader for Phaser. I suppose this isn't a bug as much as an unimplemented feature.

Even if "Sleeping allowed" is unchecked in RUBE, you still have to manually use body.data.SetSleepingAllowed(false) in Phaser to keep the body from going to sleep.

Post Reply