Search found 19 matches

by joolean
Sun Feb 21, 2016 1:46 pm
Forum: R.U.B.E discussion
Topic: Refresh Images
Replies: 7
Views: 22943

Re: Refresh Images

lol that's pretty funny. The new version works fine.
Thanks for that.
by joolean
Sat Feb 20, 2016 9:13 am
Forum: R.U.B.E discussion
Topic: Refresh Images
Replies: 7
Views: 22943

Re: Refresh Images

Just regular png files on the same partition.
When I select 'Refresh images' from the menu, just nothing seems to happen. I don't see any file operations in Process Monitor.
by joolean
Thu Feb 18, 2016 6:09 pm
Forum: R.U.B.E discussion
Topic: Refresh Images
Replies: 7
Views: 22943

Re: Refresh Images

Thanks for the reply iforce but neither 'Refresh images' nor turning on those auto-refresh options in Editing works. I'm running 1.7.3 on Win 7 64. Are you using win api events or the QT equivalent to be notified of changes or checking manually? Perhaps there's something on my system that is blockin...
by joolean
Tue Feb 16, 2016 6:17 am
Forum: R.U.B.E discussion
Topic: Refresh Images
Replies: 7
Views: 22943

Refresh Images

What does 'Refresh images' and 'Refresh objects' in the Edit menu do? I can't find any mention of them in the help via the search function nor even on these forums. I have an image in Rube that frequently gets changed externally and I use a script hook tied to key_press in Rube to refresh it with: s...
by joolean
Tue Feb 02, 2016 4:22 pm
Forum: R.U.B.E discussion
Topic: Unset custom color property
Replies: 4
Views: 17071

Re: Unset custom color property

Sorry I did search for "unset custom color property" beforehand but only checked the discussion forum and got no results. I did mean in the gui, but that's ok, the code you pointed to worked. Thanks. The reason I want to clear them is so they don't get exported into my json as it's wasted space, and...
by joolean
Tue Feb 02, 2016 9:50 am
Forum: R.U.B.E discussion
Topic: Unset custom color property
Replies: 4
Views: 17071

Unset custom color property

Is there a way to unset a custom color property?
With other properties you can just delete them and they won't be exported but once I've set a color, I can't see anyway to unset it.
Cheers.
by joolean
Thu Aug 13, 2015 11:19 am
Forum: Bug reports
Topic: Custom property bug
Replies: 1
Views: 10523

Custom property bug

I was unable to create any joints in my Rube file and kept getting the following error: Could not find body A for joint (body id 3) Could not find body B for joint (body id 0) addJoint failed I worked out it's because I had a custom body property called "id" which was causing the following corruptio...
by joolean
Thu Jul 17, 2014 6:27 pm
Forum: Bug reports
Topic: A few bugs
Replies: 2
Views: 7356

Re: A few bugs

Cheers, would be good to get a fix for the copy/paste issue provided it's actually RUBE and not just my comp as that one is really frustrating. Btw, have been using RUBE heaps lately and I have to commend you on providing a script interface for your software. It is such a massive time saver being ab...
by joolean
Wed Jul 16, 2014 2:50 pm
Forum: Bug reports
Topic: A few bugs
Replies: 2
Views: 7356

A few bugs

Hi iforce, got a few bugs. Whether they're related to my system or your program I don't know but here they are. Am using latest 1.6 but all of these problems existed in previous versions too. I'm on Windows 7 Pro. Jules. JSON EXPORTER In Scene Settings -> Export Options -> Included Properties, some ...
by joolean
Wed Apr 16, 2014 11:20 am
Forum: Bug reports
Topic: image.setBody( body ) not working
Replies: 2
Views: 6005

Re: image.setBody( body ) not working

Great!
Thank you.